Service status | Standard Bank

Standard Bank Service Status

We do everything we can to make sure the services you need are always online. If, however, one of our services is not working correctly or down, you can find out what's happening here. Keep checking back, we work hard at solving problems that may occur.

One Time Pin (OTP) sms delivery delays.
Incident Report for Standard Bank
Resolved
Our services have recovered.

Thank you for your patience and we apologise for any inconvenience.
Posted Oct 15, 2020 - 10:11 CAT
Investigating
You may be experiencing delays in receiving a One Time Pin (OTP) sms when transacting on our Banking App and Internet Banking platforms.

We are sorting this out.

We apologise for any inconvenience and will keep you updated.
Posted Oct 15, 2020 - 09:17 CAT
This incident affected: Mobile Banking (App Login) and Internet Banking (Internet Banking Login).