Service status | Standard Bank

Standard Bank Service Status

We do everything we can to make sure the services you need are always online. If, however, one of our services is not working correctly or down, you can find out what's happening here. Keep checking back, we work hard at solving problems that may occur.

SMS Messages not being delivered
Incident Report for Standard Bank
Resolved
Our OTP and My Updates services are back up and running. Thank you for your patience, and apologies for any inconvenience this has caused
Posted Nov 19, 2021 - 11:26 CAT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2021 - 08:41 CAT
Update
We are continuing to investigate this issue.
Posted Nov 19, 2021 - 08:31 CAT
Investigating
We are currently experiencing a technical issue with SMS messages. Message services that are impacted

OTP SMS's
Instant Money SMS's
Lotto SMS's
MyUpdates SMS's
Prepaid purchases - Airtime, Electricity SMS's
Other SMS's

You may still be having difficulties receiving OTP and SMS notifications across our banking and online payment services. Our external service provider is experiencing technical issues and we are working with them to restore services soon. We apologise for the inconvenience caused
Posted Nov 19, 2021 - 06:53 CAT
This incident affected: Internet Banking (Instant Money, Buy Airtime and Data, Buy Electricity, Play Lotto) and Mobile Banking (Instant Money, Buy Airtime and Data, Buy Electricity, Play Lotto).