Service status | Standard Bank

Standard Bank Service Status

We do everything we can to make sure the services you need are always online. If, however, one of our services is not working correctly or down, you can find out what's happening here. Keep checking back, we work hard at solving problems that may occur.

Mobile Banking App - Ucount Tile - Intermittent Failures
Incident Report for Standard Bank
Resolved
Services restored at 00:01
Posted Aug 02, 2022 - 09:06 CAT
Identified
Please note that there is an intermittent issue with the loading of the uCount tile, specifically the goals and gains view.

Please use www.ucount.standardbank.co.za to view and redeem points. Points balance and voucher redemption currently available.

Our teams are working on resolving the issue. We apologise for any inconvenience this may cause.
Posted Aug 01, 2022 - 18:48 CAT
This incident affected: Mobile Banking (Add on Store - UCount Rewards).