Service status | Standard Bank

Standard Bank Service Status

We do everything we can to make sure the services you need are always online. If, however, one of our services is not working correctly or down, you can find out what's happening here. Keep checking back, we work hard at solving problems that may occur.

Duplicate Card Transactions
Incident Report for Standard Bank
Resolved
We are pleased to confirm that we have completed all the reversals for the transactions that were debited more than once and have also reversed all the fees associated with those transactions. Again, we apologise for the inconvenience this caused and sincerely thank you for your patience while we resolved this issue.

https://statuspage.standardbank.co.za
Posted Mar 05, 2021 - 13:53 CAT
Update
We are pleased to confirm that we have completed most of the fee reversals for the transactions that were debited more than once. MyUpdates subscribers will have received an SMS with confirmation of the erroneous debits have been reversed, but will not receive an SMS for fee reversals. The SMS will specify that the payment it being made to your account from the original company and will not show as a refund from Standard Bank. Sincere apologies for any confusion caused. Please visit bit.ly/2NZMakh for more information.

https://statuspage.standardbank.co.za
Posted Mar 05, 2021 - 11:23 CAT
Update
We are pleased to confirm all transactions that were debited more than once have been reversed. The reversal of associated fees is in progress. We are sorry for the frustrations you experienced. Please view your statement online or on our App to check if the reversals are reflecting. You can visit https://bit.ly/2NZMakh for more information.

https://statuspage.standardbank.co.za
Posted Mar 04, 2021 - 18:51 CAT
Update
We have reversed the transactions that were debited more than once. Please view your statement online or on our App to check if the reversals are reflecting. We are still in the process of reversing any associated fees. For the frustration caused, we sincerely apologise. Please visit https://bit.ly/2NZMakh for more information. We will keep you updated.

https://statuspage.standardbank.co.za
Posted Mar 04, 2021 - 15:19 CAT
Monitoring
We are aware that there were transactions debited on your account more than once. We have reversed those transactions and are in the process of reversing any related fees which will be completed by tomorrow at the latest. We sincerely apologise for any inconvenience.

https://statuspage.standardbank.co.za
Posted Mar 04, 2021 - 12:50 CAT
Update
We are aware that some recent cheque card transactions have been deducted more than once. We have identified all affected customers and will reverse all affected transactions and associated fees by tomorrow at the latest. We apologise for the inconvenience and will keep you updated.

https://statuspage.standardbank.co.za
Posted Mar 04, 2021 - 10:45 CAT
Identified
We are aware that recent credit and debit card transactions have been deducted more than once. We are addressing urgently and all affected transactions AND ALL ASSOCIATED FEES will be reversed as soon as possible. We apologise for the inconvenience.

https://statuspage.standardbank.co.za
Posted Mar 04, 2021 - 09:05 CAT
This incident affected: Mobile Banking (View Balances, Account Tiles).