Service status | Standard Bank

Standard Bank Service Status

We do everything we can to make sure the services you need are always online. If, however, one of our services is not working correctly or down, you can find out what's happening here. Keep checking back, we work hard at solving problems that may occur.

UCount Unavailable
Incident Report for Standard Bank
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 15:50 CAT
Update
UCOUNT REWARDS SYSTEMS ARE BACK UP AND RUNNING WITH KEY SERVICES

We are pleased to confirm that the following UCount Rewards services are back up and running:

1) UCount Rewards Card redemptions – in-store only.
2) UCount Rewards Points balance and other key information via the Standard Bank Banking App and the UCount Rewards websites (personal programme only).
3) Registration for UCount Rewards via the website.
4) UCount Rewards Contact Centre.
5) UCount Rewards for Business(SE).
6) Card Services (Card Ordering, Activation, PIN re-set and 3D Secure).
7) Travel Mall.

The below functionality is currently not available for the PERSONAL PROGRAMME as yet:
1) Redemptions to banking products, charity, website vouchers and Avios.
2) Updating your Marketing Consent on the Standard Bank Banking App and Website.
Posted Mar 18, 2022 - 09:25 CAT
Update
We are continuing to work on a fix for this issue.
Posted Mar 14, 2022 - 10:18 CAT
Identified
UCOUNT REWARDS SYSTEMS ARE BACK UP AND RUNNING WITH KEY SERVICES

We are pleased to confirm that the following UCount Rewards services are back up and running:

1) UCount Rewards Card redemptions – in-store only.
2) UCount Rewards Points balance and other key information via the Standard Bank Banking App and the UCount Rewards websites
(personal programme only)
3) Registration for UCount Rewards via the website
4) UCount Rewards Contact Centre

The below functionality is currently not available for the PERSONAL PROGRAMME as yet:

1) Card Services (Card Ordering, Activation, PIN re-set and 3D Secure)
2) Redemptions to banking products, charity, website vouchers and Avios
3) Travel Mall
4) Updating your Marketing Consent on the Standard Bank Banking App and Website


Please note that UCount Rewards for Business is still currently offline.

UCount Rewards and UCount Rewards for Business members will continue to earn Rewards Points during this period and will not be negatively affected.
Posted Mar 10, 2022 - 15:35 CAT
This incident affected: Mobile Banking (Add on Store - UCount Rewards).