Service status | Standard Bank

Standard Bank Service Status

We do everything we can to make sure the services you need are always online. If, however, one of our services is not working correctly or down, you can find out what's happening here. Keep checking back, we work hard at solving problems that may occur.

SMS messages delayed
Incident Report for Standard Bank
Resolved
Online purchases OTP SMS's have been resolved. Thank you for your patience, and apologies for any inconvenience this has caused.
Posted Nov 23, 2021 - 15:42 CAT
Update
You may experience delays with receiving your SMS OTP when making online purchases. Where prompted to enter a mobile number or email address to receive your OTP, please choose email as an alternative. We apologise for the inconvenience.
Posted Nov 23, 2021 - 14:02 CAT
Identified
You may experience delays with receiving your SMS OTP when making online purchases. Where prompted to enter a mobile number or email address to receive your OTP, please choose email as an alternative. We apologise for the inconvenience.
Posted Nov 23, 2021 - 13:20 CAT
This incident affected: Internet Banking (Instant Money, Buy Airtime and Data, Buy Electricity, Play Lotto) and Mobile Banking (Instant Money, Buy Airtime and Data, Buy Electricity, Play Lotto).