Service status | Standard Bank

Standard Bank Service Status

We do everything we can to make sure the services you need are always online. If, however, one of our services is not working correctly or down, you can find out what's happening here. Keep checking back, we work hard at solving problems that may occur.

Intermittent issues experienced on our Mobile Banking App
Incident Report for Standard Bank
Resolved
Services across all banking channels are now fully restored. Earlier today we experienced challenges in delivering a seamless service to our customers who attempted to use our Mobile Banking App, Internet Banking, ATM and those who needed to receive a one-time password to complete their transactions.
While our teams worked tirelessly to resolve the service disruptions, this was of little solace to our customers attempting to use these services at month end. We do appreciate the fact that this has been severely disruptive and not what our customers expect from Standard Bank. We sincerely apologise for this extended disruption to our banking services.
Posted Apr 30, 2021 - 18:47 CAT
Update
Recovery of services across our banking channels has commenced and will continue until all services have been fully restored. We recognise this has been severely disruptive and sincerely apologise for this extended disruption to our banking services.
Posted Apr 30, 2021 - 17:22 CAT
Update
We are working urgently to resolve the technical issues you may be experiencing while trying to transact on our Mobile Banking App. Internet Banking and ATMs service have been fully restored. We apologise for any inconvenience this has caused and will continue to keep you updated.
Posted Apr 30, 2021 - 13:55 CAT
Update
Standard Bank: We are working urgently to resolve the technical issues you may be experiencing while trying to transact on our Mobile Banking App, Internet Banking and ATMs. Please use Cellphone banking (*120*2345# ) in the interim. We apologise for any inconvenience this may have caused and will continue to keep you updated.
Posted Apr 30, 2021 - 13:05 CAT
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2021 - 11:42 CAT
Update
We are working urgently to resolve the technical issues you may be experiencing while trying to access our Mobile Banking App. Please use Internet Banking or Cellphone banking (*120*2345# ) in the interim. We apologise for any inconvenience this may have caused and will continue to keep you updated.
Posted Apr 30, 2021 - 11:41 CAT
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2021 - 11:00 CAT
Identified
You may be experiencing intermittent issues accessing our Mobile Banking App and receiving OTPs. We are working to resolve this urgently. We apologise for any inconvenience this may have caused and will keep you updated
Posted Apr 30, 2021 - 10:57 CAT
This incident affected: Mobile Banking (App Login, Account Tiles).